Topic: Epic & Flash? (pepperflash) - Not Detected

New to forum and Epic browser.

Great concept for browser - Thank you very much for your Amazing work!

Can someone let me know how to get pepperflash working in Epic? 
Version is 62.0.3202.94 and has an already outdated pepperflash.dll

I first found it either wasn't enabled or just didn't work. (not detected).
I then updated to latest pepperflash but no joy.  Still not detected.

There are many sites that use flash (games & vids) that have been safe for decades.
Would like to not have to switch browsers just for those sites. 

I haven't used latest chromium and noted the settings have changed (using 44.x now).

Lastly, I would like to be able to manually update flash because of it's nature.
What I did above to update was simply change the manifest and dll files.  Would that work?

Any help is greatly appreciated!

Re: Epic & Flash? (pepperflash) - Not Detected

Hi,

Please download the uninstaller from the link: https://labs.adobe.com/downloads/flashplayer.html, uninstall the existing pepper flash.

Go to the link: https://get.adobe.com/flashplayer/otherversions/
Step1: Select an operating system.
Step2: Select the FP for opera and chromium

Download.

Re: Epic & Flash? (pepperflash) - Not Detected

Hello and thank you for responding! 

Sorry it took this long to post this but the moderation process is horribly long.

I solved this shortly after I posted this question but couldn't let everyone know.

Aside from the long moderating just to post,
I'm absolutely amazed by this browser and appreciate the incredible work you're doing!

Will be spreading the word to a lot of people.

Thank you again!

Re: Epic & Flash? (pepperflash) - Not Detected

Thank you for the response.  I'd already solved this.
Very sorry I haven't been able to get back up here with the update.

As an aside, I'm not a fan of the moderation policy, or I could've posted sooner.
--------------------------------
Unlike flash for Firefox & it's 'flavors' like the much better Pale Moon, etc., which you can easily manually update,
the pepperflash installer must be run every time.  It appears this happened after chromium version 44.x or so.

Thanks again for this browser and your work!

Other than one site which refuses to load, it's been amazing. 
Later, I'll post that in separate thread to see what's up and why that site refuses to load.
It's our isp's webmail GUI.