Topic: "Disable Proxy" setting not persistent

Hi guys,

Thanks for making this amazing browser!

I am using Epic on OS X 10.11.2 and one potential bug that I noticed is that even though I choose the "disable proxy" option in the settings, Epic re-enables the proxy next time I start it (although the box remains ticked in the options). So to disable it I need to un-check and then re-check the box in the settings.

Is there anyway around this?

Thanks!