Topic: Lastpass 4.0

hi guys

can you please update lastpass to the latest 4.0 version?
Or can you advice how to update myself?

thanks

Re: Lastpass 4.0

I second this request.

Re: Lastpass 4.0

I third this request.

Perhaps a better idea is to cooperate with LastPass & allow them to support Epic Browser directly? For many, LastPass and Epic Browser compliment each other really well by addressing security & privacy concerns. It would be a shame if users are forced to choose between one or the other.

Re: Lastpass 4.0

And me ;-)