Topic: Localhost unavailable on specific port.

Hello,

when I choose to TICK the box for the option `Disable Epic Proxy`, I'm no longer able to access a live log of my web request at the address `localhost:8080`. When I choose to UNTICK the box `Disable Epic Proxy`, I have again access to localhost:8080. Good, but I'm no longer able to filter browser requests by Privoxy…

Thanks for your valuable help.

Good day,

Palafoxa