Announcement

We're EpicBrowser on Twitter and on Facebook. Email our Founder directly with questions as well: alok at hiddenreflex dot com
New Users: we've had to temporarily block new registrations due to spam. If you have a post or query, email it to Alok and he'll try to help you and or post it to the forum.

#1 2016-04-28 07:35:53

palafox
Guest

Unable to Connect to Specific Port on localhost.

Hello,

when I choose to TICK the box for the option `Disable Epic Proxy`, I'm no longer able to access a live log of my web request at the address `localhost:8080`. When I choose to UNTICK the box `Disable Epic Proxy`, I have again access to localhost:8080. Good, but I'm no longer able to filter browser requests by Privoxy…

Thanks for your valuable help.

Good day,

Palafox

Offline

#2 2016-04-29 20:08:13

alok_epicteam
Administrator

Re: Unable to Connect to Specific Port on localhost.

Interesting issue...great that you're using Privoxy.  You may need to edit Mac proxy or other settings once the Epic proxy is disabled.  I don't have Privoxy running on my mac so not sure how to debug this but will see if we have any other thoughts.  Other users??

Offline

Board footer