Announcement

Epic for Android is live. Get it in the Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2019-01-10 23:43:06

No more proxy after update.

After the last update(10-01-2019),proxy doesn't work anymore.Cannot turn it on or off.
Also i cannot stream tv anymore.

Offline

#2 2019-01-11 06:11:27

shiladkumar.d
Administrator

Re: No more proxy after update.

Hi Jaques,

Sorry for the inconvenience.
Please follow the steps.
1. Open the browser, in the address bar type: chrome://settings/
2. You will be in the Settings page, please go to the bottom of the page.
3. Click on Advanced.
4. Go down the page, here you will find Reset Epic, click on "Are Epic features not working?"
5. You will get a popup, click on Reset Epic.

It will rest all the extensions. After following the instructions still if you are facing the same problem, then follow the instructions which are mentioned below.

If you are using the Windows machine, then please follow these steps.
1. Close the Epic and open the file explorer, in the address bar type: %localappdata%
2. Navigate to Epic Privacy Browser/User Data/Default
3. Here delete the "KalpSD_Ver71" folder (When you restart the browser, it will get recreated, no need to worry)
4. Open the browser. This should fix the proxy issue.

Thanks
Shilad

Offline

Board footer