Announcement

Epic for Android is live. Get it in the Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2014-05-18 12:47:36

palafox
Guest

Epic forgets my proxy settings in Apple System Preferences

Hello, I'm using Epic version 34.0.1771.0

I have set my own proxy inside System Preferences Panel, but Epic disregard the option “Disable Epic Proxy" after a certain amount of time of use of Epic. The result is a broken red padlock in Epic address bar. I need to go back to Epic preferences and tick again “Disable Epic Proxy”. Under this settings, I should not see any padlock in the address bar.

FYI: the box to tick the option “Disable Epic Proxy” does not work properly. I always need to insist and click twice to make the box ticked. Annoying when you do this 5 times a day!

This is a recurring pesky bug since previous versions of Epic. For Mac users that use a third-party website-filtering proxy, it is very annoying.

Thanks for your support. Hope this problem will be fixed in the next release.

Palafox

Offline

Board footer