Announcement

We're EpicBrowser on Twitter and on Facebook. Email our Founder directly with questions as well: alok at hiddenreflex dot com
New Users: we've had to temporarily block new registrations due to spam. If you have a post or query, email it to Alok and he'll try to help you and or post it to the forum.

#1 2014-04-16 21:33:23

mike
Guest

unable to turn proxy off

When I go into settings and select diable proxy it works as long as the session is up but when i get out of the browser and go back in the proxy is no longer disabled.

I have PIA (Private Internet Access) so I don't need the proxy.

Offline

#2 2014-04-17 11:23:03

alok
Administrator

Re: unable to turn proxy off

Sorry about that...we'll work to fix this so that your proxy settings get saved!

Offline

Board footer