Announcement

Epic for Android is live. Get it in the Play Store. The fixed Mac Update is also live. We're EpicBrowser on Twitter and on Facebook. We've temporarily disabled new registrations due to spam. Please email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2014-05-22 15:57:28

kate
Guest

smooth scrolling?

I just started using Epic, and it seems to be doing some smooth scrolling (is that what it's called?). It's making me a little seasick. I don't see anything listed in the Preferences -- is there a way to turn it off? 
Thank you!

Offline

#2 2014-05-24 09:11:48

sai
Guest

Re: smooth scrolling?

Hi Kate, 

Do you have the same problem with Chrome?  Chromium does seem to have smooth scrolling and we also didn't see anywhere yet to turn it off?!

Offline

#3 2014-06-28 16:31:03

diegaylo
Guest

Re: smooth scrolling?

1. type (chrome://flags) on address bar
2. press enter
3. Hold ctrl+f then search for (scroll)
4. Disable which features you needless
5. Restart the webbrowser to make effect

Last edited by diegaylo (2014-06-30 15:56:21)

Offline

Board footer