Announcement

Epic for iOS and Android are live in the App Store and the Android Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 Re: Epic Privacy Browser - Help & Troubleshooting » Can't Access eBay in Epic - - Java Failure » 2020-03-05 17:43:35

This problem is back, it doesn't even show images or anything. I have version .87 now and ebay started with this captcha shit today after registering as a seller. I have been using it as a buyer without problems for the past days.

A workaround would be IE tab, but that doesn't work either. Installing works "fine", but pressing the IE tab button only shows a page with "file not found" with some local file reference to chromium. I have had this problem since IE tab appeared in Epic. I'm running win 10.

#2 Epic Windows Bugs » Outlook never ending bug » 2019-12-15 08:00:30

kakemoms
Replies: 2

Hi

I register a new account on outlook.com and it seems to work just fine until one tries to send the first message. It ends with a endless loop of popups and nothing being sent. Apparently something on outlook prevents it from being used as there is a message on top of the drafted mail that says the account is "unconfirmed". Trying to push a button to "confirm" only ends with a popup that gets removed within a tenth of a second.

This is with proxy switched on. Removing adblocking and allowing plugins didn't change it.

Suggestions?

#3 Epic Privacy Browser - Help & Troubleshooting » Forum not showing » 2019-12-15 07:45:53

kakemoms
Replies: 1

Hi

I can post new messages into the forum (obviously), but the forum index does not show up. I am running latest version of Epic Browser and Windows 10.

The problem is the same with or without proxy. Switching off adblocker or on plugins did not change it.

So the question is: How the f&%# can I see forum content without using Microcrap Edge or alike?

PS: This seems to only happen for the "Help & Troubleshooting" section. Topics for all the other sections show up just fine...

Board footer