Announcement

We're EpicBrowser on Twitter and on Facebook. Email our Founder directly with questions as well: alok at hiddenreflex dot com
New Users: we've had to temporarily block new registrations due to spam. If you have a post or query, email it to Alok and he'll try to help you and or post it to the forum.

#1 2014-08-10 08:15:33

alt1
Guest

proxy server button disappeared

Yesterday the button regarding the activation/deactivation of the proxy server situated in upper right of the browser address bar disappeared.
I've tried reinstalling the browser and resetting the browser settings and nothing works

Please help !

Offline

#2 2014-08-13 03:09:10

sathi
Administrator

Re: proxy server button disappeared

Hi alt1 ,

Sorry for late reply.

can you navigate to %localappdata% and see Epic Privacy Browser folder was there are not, If it is there, delete it and re install Epic.

Offline

Board footer