Announcement

We're EpicBrowser on Twitter and on Facebook. Email our Founder directly with questions as well: alok at hiddenreflex dot com
New Users: we've had to temporarily block new registrations due to spam. If you have a post or query, email it to Alok and he'll try to help you and or post it to the forum.

#1 2013-12-18 15:40:11

lpvmc
Guest

Several issues

Hi,

I posted earlier on the tunnel_error which is a proxy-bug if I am right.
After starting Epic I have to refresh the page, with the tunnel_error, before I get what I have set to open which is the epic-search page.

One other thing that strikes me is that the icons in the favorites bar don't show. The only icon I see, afer one minute or so, is the Epic icon.

In the meantime I have used the Epic browser and must conclude that it is not working very well at the moment:

- very slow opening most of the sites
- has to reload a live news stream every 30'' or so. It works well with other browsers like FF.

I hope you can solve my problems and the ones I read reported since I would very much like to use a browser with the Epic features.

KR, Leo

Offline

#2 2013-12-23 09:26:17

jclrita
Guest

Re: Several issues

I have the same problem with you, I can't find the thread I just submitted. I wrote a thread about raid clone, it seemed everything went well, but when I clicked the submit buttom, it turned back to the previous page, and I couldn't fine my post.

Offline

#3 2013-12-23 11:54:09

sai
Guest

Re: Several issues

Hi, we are releasing an update today both Mac and Windows. We have solved several issues, other than Bookmarks icons problem.

Offline

#4 2013-12-23 21:55:29

lpvmc
Guest

Re: Several issues

Hi sai,

Things are much better now, thanks.

KR, Leo

Offline

#5 2013-12-24 03:44:19

sai
Guest

Re: Several issues

Hi Leo,

Thank you for using Epic. Keep reporting your issues. We shall get back to you accordingly.

Offline

Board footer