Announcement

Epic for Android is live. Get it in the Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2013-09-19 11:55:25

SSL connection error

Hey
Every time I enable proxy globally I get "SSL connection error".
Given I'm at work and I think I'm behind proxy server.
Can I go around that?

Offline

#2 2013-09-19 20:01:37

alok
Administrator

Re: SSL connection error

Hmmm...anyone have thoughts here?

Not sure but I think there could be some issue between the proxy and your office network. 

Please let us know if you any other thoughts!

Offline

#3 2013-09-20 05:13:08

sai
Guest

Re: SSL connection error

I think this is because of our proxy extension over takes the Office proxy, as we are not giving additional options for proxies. If we give addtional proxy, then they can add their office proxy and this error would be gone.

Offline

Board footer