Announcement

Epic for iOS and Android are live in the App Store and the Android Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2021-09-27 23:06:10

Proxy1
Administrator

Re: Popup Blocker - No "Add to Chrome" button

Just click on "Add to Chrome".

Offline

#2 2021-09-28 12:13:30

Proxy1
Administrator

Re: Popup Blocker - No "Add to Chrome" button

When I check it shows a blue "Add to Chrome" button on the right side. It may be something to do with the Windows version. Try disabling your adblocker, proxy and check the "Reset Epic" under advanced in settings.

Offline

Board footer