Announcement

Epic for iOS and Android are live in the App Store and the Android Play Store. We're EpicBrowser on Twitter and on Facebook. Please feel free to also email our Founder directly with issues or questions: alok at hiddenreflex dot com

#1 2021-09-27 23:06:10

Proxy1
Administrator

Re: Popup Blocker - No "Add to Chrome" button

Just click on "Add to Chrome".

Offline

#2 2021-09-28 12:13:30

Proxy1
Administrator

Re: Popup Blocker - No "Add to Chrome" button

When I check it shows a blue "Add to Chrome" button on the right side. It may be something to do with the Windows version. Try disabling your adblocker, proxy and check the "Reset Epic" under advanced in settings.

Offline

#3 2022-01-11 23:45:53

Proxy1
Administrator

Re: Popup Blocker - No "Add to Chrome" button

360freq

I can't figure it out as I use MacOS and I'm not proficient with Windows 8.1. As usual there is probably a setting in "Extensions" that might solve the problem but I am stumped.

Try this one https://chrome.google.com/webstore/sear … ock%20plus as it was used in previous versions of Epic. On occasion I have disabled all extensions then restarted Epic and then re enabled all extensions with  some success.

Perhaps some other users could offer some input.
Hopefully someone has a workaround. I'll refer this to the "mother ship" for a sometimes delayed response.

Thanks for your patience.

Offline

Board footer